Update Card Metadata issue
Incident Report for Fidel API
Resolved
We deployed a bug fix for the metadata update of the IDs. That bug fix introduced an issue in the endpoint that caused some calls to fail. We rolled back the fix. The Update Card Metadata endpoint is once again operational.
Posted Sep 08, 2023 - 17:51 BST
Investigating
We are currently facing an issue with our Update Card Metadata endpoint. Our Engineering Team is aware of the issue and is currently working to restore service back to normal.
Posted Sep 08, 2023 - 15:50 BST
This incident affected: API (Select Transactions API, Transaction Stream API).