Elevated Error Rate on Linking Visa Cards
Incident Report for Fidel
Resolved
This issue has been resolved and all systems are healthy.
Posted Jan 21, 2021 - 10:14 GMT
Monitoring
A fix has been implemented by Visa. We will continue to monitor closely to make sure all systems are healthy.
Posted Jan 20, 2021 - 20:56 GMT
Identified
We are currently experiencing an elevated error rate on create card requests for Visa cards. This is caused by an issue on the Visa network and Visa APIs. Visa has identified the issue and is working on resolving it.
Posted Jan 20, 2021 - 20:16 GMT
This incident affected: API.