Issue with card linking on some accounts
Incident Report for Fidel
Resolved
The issue has been resolved. We will continue monitoring all systems closely.
Posted Nov 03, 2020 - 11:25 GMT
Identified
We identified an issue that caused card linking errors on some accounts in the last 4 hours. A fix is being deployed and the issue should be resolved in the next 15 minutes.
Posted Nov 03, 2020 - 10:59 GMT
This incident affected: API.