Issue listing Offers via both API and Dashboard
Incident Report for Fidel API
Resolved
We have now resolved the issue and all systems are back to normal. The term internally will work on a post-mortem in order to improve the resilience of our platform.
Posted Oct 04, 2023 - 11:52 BST
Monitoring
We took action to fix the root cause and are now monitoring to ensure the problem is gone.
Posted Oct 04, 2023 - 11:42 BST
Identified
The problem has been identified and the team is working on a fix.
Posted Oct 04, 2023 - 11:33 BST
Investigating
We are experiencing errors in our Offers API and Dashboard, and are currently investigating the root cause.
Posted Oct 04, 2023 - 11:26 BST
This incident affected: Dashboards (Developer dashboard) and API (Offers API).