Temporary Outage
Incident Report for Fidel
Resolved
The issue has been resolved and all systems are working well.
Posted Oct 25, 2021 - 19:52 BST
Monitoring
The issue has been identified and fixed. We are currently monitoring all services to ensure they are working as expected.
Posted Oct 25, 2021 - 19:26 BST
Investigating
We are experiencing an issue with our API and dashboard related to some encryption work we've done on our side. We are investigating this issue now and will have an update soon.
Posted Oct 25, 2021 - 17:44 BST
This incident affected: API.