MasterCard Card Linking Service
Incident Report for Fidel API
Resolved
This issue has been resolved.
Posted Nov 18, 2018 - 21:41 GMT
Identified
We are currently experiencing an issue with Mastercard card linking services. Some users are not able to link cards. Mastercard is aware of the issue and working on a fix.
Posted Nov 18, 2018 - 17:05 GMT
This incident affected: API (Select Transactions API).