Offer qualification process changes
Incident Report for Fidel API
Resolved
We have now restored the service in full. The team will proceed to conduct a post-mortem of this incident and make the necessary changes to avoid it from happening again. Thank you for your patience. We will contact affected customers in order to mitigate any impact.
Posted Aug 24, 2023 - 14:56 BST
Identified
The issue has been identified and the team is proceeding to restore service.
Posted Aug 24, 2023 - 14:51 BST
Investigating
As part of the announced migration to the new offer qualification mechanism, we noticed that the property "datetime" has been removed from the qualified transaction object, which is causing API contract issues.
Posted Aug 24, 2023 - 14:48 BST
This incident affected: API (Offers API).