Delays to receive clearing messages: Visa
Incident Report for Fidel API
Update
We are continuing to work with Visa on identifying a root cause and a fix for the malformed clearing message issue.
Posted Jan 29, 2024 - 09:56 GMT
Identified
Visa has advised that the root cause of this issue was maintenance work for our settlement source between January 12th and January 18th. Normal service has since resumed and settlement data that had been put on hold is being sent through in small batches.

Regarding the malformed clearing messages, the rate has returned to a normal level. The root cause is still being investigated by Visa.
Posted Jan 24, 2024 - 10:58 GMT
Investigating
We have identified that Visa have not sent us clearing messages for an extended period of time from January 12th until January 18th.
This has been followed by a higher than usual rate of malformed clearing messages being received.

We are actively investigating and will provide resolution updates shortly.
Posted Jan 19, 2024 - 13:54 GMT
This incident affects: External Connectivity (Visa).