Mastercard Clearing File Connection Failure
Incident Report for Fidel API
Resolved
We are now processing clearing transaction messages as expected and have been since the previous update.
Posted Jan 08, 2024 - 14:24 GMT
Monitoring
We have now successfully reestablished connection and will be closely monitoring clearing data ingestion to identify any instabilities over the weekend.
Posted Jan 05, 2024 - 21:44 GMT
Identified
We have identified an incident effecting our ability to connect to the source of clearing data from Mastercard.
This is causing a delay in our ability to share clearing transaction messages with clients.

We are working on resolving this with Mastercard.
Posted Jan 05, 2024 - 12:41 GMT
This incident affected: External Connectivity (Mastercard).