Amex - latency in some auth events
Incident Report for Fidel API
Resolved
A technical team at American Express (Amex) has made some infrastructure improvements to the system impacting the delayed authorization (auth) events. These improvements have resulted in an improved delivery speed for auth events. This issue is now resolved.
Posted Jul 10, 2023 - 14:42 BST
Investigating
We are occasionally facing delays in some auth events being received from American Express (Amex) for the Select Transactions API product.

The issue is on the Amex side, and they are currently investigating to identify the root cause. It originated on May 7.

Customers will still receive auth events but they will be delayed by 1 or more hours for the time being.

We are working to resolve this as quickly as possible and will post updates as Amex provides them.
Posted May 17, 2023 - 15:33 BST
This incident affected: External Connectivity (American Express).