Unable to create virtual cards through the Dashboard
Incident Report for Fidel API
Resolved
Due to an internal Stripe assessment (KYC) of Fidel’s use case of the virtual card, we unfortunately have to discontinue this feature effective immediately. Should you wish to continue using Stripe’s virtual card functionality to obtain MIDs for merchant locations, we recommend establishing a direct relationship where you will fund those cards yourselves and have complete ownership of the process.
Posted Jan 29, 2024 - 15:09 GMT
Investigating
It is currently not possible to create virtual cards via the Dashboard. We're investigating the issue and will report back as soon as it has been identified.
Posted Oct 09, 2023 - 09:53 BST
This incident affected: External Connectivity (Virtual Card).