Scheduled maintenance August 11 - August 13 for Visa clearing and refund data
Incident Report for Fidel API
Resolved
Visa clearing data from the outage period of August 11 to 13 has now been received. New Visa clearing data is still operating as expected.
Posted Sep 01, 2023 - 16:41 BST
Monitoring
Visa is currently replaying all of the transactions and noted that most of these replays will be completed by tomorrow (Friday, August 25).
Posted Aug 24, 2023 - 19:56 BST
Update
Visa's tech team has pinpointed the issue and is currently working to replay the transactions. They are still establishing a timeline for resolution and will update our team once that timeline is in place.
Posted Aug 22, 2023 - 15:29 BST
Identified
Visa has informed us as of late last night that there is currently an upstream data delay with processing clearing and settlement transactions.

The Visa technical team is currently investigating the issue, and will be keeping us posted as to when this is resolved.
Posted Aug 16, 2023 - 15:23 BST
Investigating
Visa has advised that there is an outage scheduled for Friday, August 11th, through Sunday, August 13th, due to platform maintenance.

This will create ~3 days of downtime where customers will not receive clearing or return data.

Once the maintenance is complete, data held during the downtime will be processed and sent.

This impacts customers with operations in the United States and Canada only.

Customers with operations in the United Kingdom, Ireland, and the United Arab Emirates are not impacted by this scheduled maintenance.

There is no impact to Visa card enrollments, and authorization data will continue to be sent during this outage.
Posted Aug 03, 2023 - 18:50 BST
This incident affected: External Connectivity (Visa).