Amex Transaction Data Delays
Incident Report for Fidel API
Resolved
This issue has been resolved by Amex. Authorisation transactions are now being delivered in real-time. We will continue to monitor the situation closely.
Posted Nov 28, 2022 - 12:22 GMT
Update
The Amex team is continuing to work on this issue. We continue to experience an impact on the delivery of Amex authorisations. Despite the delays clearing transactions are currently being processed and delivered successfully.
Posted Nov 14, 2022 - 13:05 GMT
Identified
We are currently experiencing delays on Amex authorisation and clearing transaction data. We have escalated this to our partners at Amex and will share an update when we have a resolution.
Posted Nov 11, 2022 - 17:48 GMT
This incident affected: API (Select Transactions API).