Visa API Elevated Error Rate
Incident Report for Fidel
Resolved
This incident has been resolved.
Posted Mar 11, 2021 - 11:22 GMT
Monitoring
The issue has been resolved and we will continue monitoring closely.
Posted Mar 11, 2021 - 10:58 GMT
Update
We are continuing to investigate this issue.
Posted Mar 11, 2021 - 10:54 GMT
Investigating
We are currently investigating an issue when communicating with Visa APIs. Visa is aware of the issue and is investigating.
Posted Mar 11, 2021 - 10:35 GMT
This incident affected: API.