Mastercard Real-Time Authorisation Transactions
Incident Report for Fidel
Resolved
Mastercard RTN incident has been resolved and authorisation transactions processing is restored.
Posted over 1 year ago. Apr 23, 2018 - 09:38 BST
Investigating
Due to a technical issue on Mastercard infrastructure, we are not receiving authorisation transactions. Mastercard is working to fix the issue.
Posted over 1 year ago. Apr 21, 2018 - 19:36 BST