Issue re-linking existing cards
Incident Report for Fidel API
Resolved
This incident has been resolved.
Posted Jun 10, 2019 - 07:50 BST
Monitoring
We identified an issue that affected users that tried to re-link the same card or a card that already existed in the Fidel platform. The issue was live from Friday 5th 4:00pm to Tuesday 9th 6am. It was investigated since Monday 8th 1pm.
The issue has been fixed and we're monitoring to guarantee it is resolved. Please contact support@fidel.uk if you have any additional questions.

More information:
For Mastercard cardholders, the issue prevented an existing card to be linked again by showing the message "Invalid Card". For Visa cardholders, the issue caused the duplication of the existing Visa card.
Posted Apr 09, 2019 - 13:18 BST
This incident affected: API (Select Transactions API).