Visa authorisation transactions in Europe
Incident Report for Fidel API
Resolved
The issue has been resolved.
Posted Sep 21, 2019 - 13:34 BST
Monitoring
Visa has fixed the issue and we are monitoring to guarantee full delivery of Visa authorisation transactions in Europe.
Posted Sep 19, 2019 - 09:04 BST
Identified
Visa has identified the issue and is working on a solution. Expecting to receive more information about the cause soon.
Posted Sep 18, 2019 - 19:18 BST
Investigating
We are investigating an issue regarding Visa authorisation transactions in Europe region. Fidel stopped receiving authorisations transactions from Visa today at 10am. Visa is aware of the issue and is investigating the cause. Further updates expected shortly. Please contact us at support@fidel.uk if you have any questions.
Posted Sep 18, 2019 - 14:49 BST
This incident affected: API (Select Transactions API).