Clearing Transactions Processing Delay
Incident Report for Fidel
Resolved
Transaction processing update:
Last received Visa transaction is dated 13th of July. Last received Mastercard transaction is dated 12th of July. No delay on Visa. 1 day delay on Mastercard.
Posted Jul 15, 2019 - 18:28 BST
Update
Transaction processing update:
Last received Visa transaction is dated 5th of July. Last received Mastercard transaction is dated 7th of July. Delay reduced to 3 days on Visa, 1 day on Mastercard.
Posted Jul 10, 2019 - 17:25 BST
Identified
We are currently experiencing a delay on Visa and Mastercard daily clearing transaction processing. Last received Visa transaction is dated 3rd of July and last received Mastercard transaction is dated 5th of July. We are working closely with both schemes to resume the 48h clearing cycle in the next few days.
Posted Jul 09, 2019 - 18:01 BST
This incident affected: API.