VISA Merchant Platform Migration
Incident Report for Fidel API
Resolved
This incident has been resolved.
Posted Jul 12, 2018 - 18:25 BST
Identified
Visa is currently executing a migration in the Visa merchant onboarding platform. Some accounts will likely experience intermittent tracking. Once the migration is complete, any missing transactions will be recovered and processed. Current estimated resolution time is 15 working days. For any further clarification and support please speak with us on our Developers Slack or at developer@fidel.uk.
Posted Jul 03, 2018 - 16:02 BST
This incident affected: API (Select Transactions API).