Merchant Onboarding delays
Incident Report for Fidel API
Resolved
The Dashboard is now up to date with regard to Merchant Onboarding and processes are back to BAU. Fidel will continue to monitor closely the performance of merchant Sync's across accounts and update on here if there are any changes.
Posted May 30, 2022 - 10:34 BST
Update
We are anticipating this issue being resolved later this week with Merchant Onboarding files caught up to normal SLA's
Posted May 24, 2022 - 19:16 BST
Monitoring
Please note, we are continuing to monitor the status of Merchant Onboarding, the API continues to update. We will notify you here when all files have been received and the system is operating as normal
Posted May 16, 2022 - 12:48 BST
Identified
The issue has been identified and a fix is being implemented.
Posted May 11, 2022 - 10:28 BST
Investigating
Please note that Fidel API is currently experiencing delays with merchant onboarding validation. This delay is impacting merchant onboarding for all programs. We will notify here when onboarding is up to date.
Posted May 11, 2022 - 10:27 BST
This incident affected: Dashboards (Developer dashboard).