Mastercard Clearing Transaction Delay
Incident Report for Fidel
Resolved
The issue has been fixed.
Posted Nov 29, 2019 - 20:14 GMT
Identified
The issue has been identified. Mastercard and Fidel are working on a fix. More information in the next hours.
Posted Nov 29, 2019 - 09:46 GMT
Investigating
We are currently experiencing a delay on Mastercard daily clearing transaction processing. Last received Mastercard transaction is dated 23rd of November. We are working closely with Mastercard to resume the 48h clearing cycle in the next few days.
Posted Nov 27, 2019 - 15:56 GMT
This incident affected: API.