Mastercard Authorisation Transactions Issue
Incident Report for Fidel API
Resolved
A fix has been implemented and the issue is now resolved. Mastercard auth transactions are now being received and processed correctly.
Posted Jul 21, 2020 - 17:41 BST
Identified
Mastercard has identified the issue and is working on a fix.
Posted Jul 21, 2020 - 16:37 BST
Investigating
We are currently investigating an issue with Mastercard authorisation transactions. Clearing transactions are not affected and are being processed successfully.

We are working closely with Mastercard in order to fix the issue.
More updates soon.
Posted Jul 21, 2020 - 14:23 BST
This incident affected: API (Select Transactions API).