Visa Clearing Transaction Processing Delay
Incident Report for Fidel
Resolved
Visa transaction processing delay reduced to 1 day. Last received transaction dated 17th August 11:30pm.
Posted Aug 20, 2019 - 14:10 BST
Update
Visa is continuing to work in order to resume the regular two day clearing cycle. The last Visa clearing transaction processed is dated 13th of August.
Posted Aug 19, 2019 - 17:44 BST
Identified
We are currently experiencing a delay on Visa daily clearing transaction processing. Last received Visa transaction is dated 31st of July. We are working closely with Visa to resume the 48h clearing cycle in the next few days.
Posted Aug 05, 2019 - 13:14 BST
This incident affected: API.