Visa Duplicate Transactions on 16 & 17 of February
Incident Report for Fidel API
Resolved
The duplicate transactions were deleted successfully and a fix has been deployed preventing it from happening again in the future. We will keep monitoring the transaction clearing processing closely. Please contact us at developer@fidel.uk if you have any questions.
Posted Feb 20, 2019 - 12:22 GMT
Identified
We have identified the issue, will deploy a fix in the next few hours. It only affected Visa clearing transactions made on 16th, 17th and 18th of February. We will delete the duplicates transactions and save a backup of their ids for reference if necessary. Please contact us at developer@fidel.uk if you need further support.
Posted Feb 19, 2019 - 18:55 GMT
Investigating
We are investigating an issue that duplicated Visa transactions made on the 16th and 17 of February. We will update you when we fix the issue and with recovery details.
Posted Feb 19, 2019 - 16:14 GMT
This incident affected: API (Select Transactions API).