Mastercard Authorisation Transactions Issue
Incident Report for Fidel
Resolved
The issue has been resolved and Mastercard auth transactions now being processed successfully. All auth transactions that have been missed in real-time have now been received and processed.
Posted Feb 02, 2021 - 19:55 GMT
Monitoring
A fix has been implemented by Mastercard and we are monitoring.
Posted Feb 02, 2021 - 18:48 GMT
Identified
Mastercard has identified the issue and is working on a fix.
Posted Feb 02, 2021 - 13:26 GMT
Investigating
We are currently investigating an issue with Mastercard authorisation transactions. Clearing transactions are not affected and are being processed successfully.

We are working with Mastercard in order to fix the issue.
Posted Feb 02, 2021 - 10:46 GMT
This incident affected: API.