Duplicate Visa transactions on Transaction Stream API
Incident Report for Fidel API
Resolved
This issue has been resolved. Duplicate transactions created during this period will be removed by tomorrow (20 September).
Posted Sep 19, 2022 - 19:24 BST
Identified
We have identified an issue on Transaction Stream API where duplicates of some transactions are being sent through due to a recent Visa update. Select Transactions API is not affected.
Posted Sep 19, 2022 - 15:41 BST
This incident affected: API (Transaction Stream API).