Mastercard Clearing Transaction Delay
Incident Report for Fidel
Resolved
All pending Mastercard clearing transactions have now been processed successfully. The last Mastercard clearing transaction received by Fidel is dated 24/02/2020 19:42:00 UTC. Mastercard expects to resume the normal 48h clearing cycle in the next few days.
Posted Feb 27, 2020 - 18:00 GMT
Update
We have received and processed transactions from the 13th and 14th of February. Still waiting on some transactions from 16th and 17th. We are working with Mastercard to process those in the next days.
Posted Feb 25, 2020 - 14:53 GMT
Update
We are continuing to work on a fix for this issue.
Posted Feb 20, 2020 - 09:48 GMT
Identified
We are currently experiencing a delay on Mastercard daily clearing transaction processing. We are waiting to receive from Mastercard clearing transactions from 13, 14, 16 and 17 of February. We are working closely with Mastercard to resume the 48h clearing cycle in the next few days.
Posted Feb 20, 2020 - 09:48 GMT
This incident affected: API.