Clearing Transaction Processing Delay
Incident Report for Fidel
Resolved
This issue has been resolved and clearing transactions are being processed daily at 12:00 UTC.
Posted 16 days ago. Jan 07, 2019 - 09:50 GMT
Update
We are continuing to work on a fix for this issue.
Posted 16 days ago. Jan 07, 2019 - 09:48 GMT
Identified
We are currently experiencing a delay on Visa and Mastercard daily clearing transaction processing expected to run at 12:00 UTC.
Posted 18 days ago. Jan 04, 2019 - 12:15 GMT
This incident affected: API.