Clearing Transactions Processing Delay
Incident Report for Fidel API
Resolved
This incident has been resolved.
Posted Mar 19, 2019 - 13:32 GMT
Monitoring
We are currently experiencing a delay on Visa and Mastercard daily clearing transaction processing. Last received transaction is dated 28th February. We are working closely with both schemes to resume the 48h clearing cycle in the next few days.
Posted Mar 05, 2019 - 16:03 GMT
This incident affected: API (Select Transactions API).